Wireshark-dev: Re: [Wireshark-dev] [Wireshark-commits] rev 36452: /trunk/gtk/ /trunk/gtk/: main
From: Graham Bloice <[email protected]>
Date: Mon, 20 Jun 2011 13:35:04 +0100
On 20/06/2011 13:22, Stig Bjørlykke wrote:
On Mon, Jun 20, 2011 at 2:07 PM, Graham Bloice
<[email protected]> wrote:
I haven't tested it for this specific issue (though I have built Wireshark
for many years in this way), but I'm pretty positive that if you install a
newer SDK (use the latest 7.1) and then from your command prompt use the
"SetEnv.cmd" from the SDK to setup paths etc then the build will be OK.
I'm no Windows user/developer, all I have is this compiler (MSVC2005)
and I'm not able to update the SDK.
The building machine is not online.  I successfully compiled 1.4.x,
and my goal was to update to 1.6.x.

My environment is probably wrong in the first place? :)


I'm not sure that your build environment was wrong, just that it's very "static" and stuck with the SDK that shipped with VC2005.

In what way can't you update your build machine?  You obviously update the sources on it.  The (free, as in beer) SDK can be installed either by using the web installer, or by downloading the ISO and burning\mounting that as required. See http://www.microsoft.com/downloads/en/details.aspx?FamilyID=35aeda01-421d-4ba5-b44b-543dc8c33a20

-- 
Regards,

Graham Bloice