Wireshark-dev: [Wireshark-dev] Wireshark Crash
From: "Garcia, Luis Antonio" <[email protected]>
Date: Mon, 6 Jun 2011 15:16:47 -0400
I am relatively new to Wireshark(This is my first post) and have been trying to figure out why Wireshark has been crashing.  I am running an automated test off batch commands that uses Ostinato to generate traffic to a device (10000 packets at 50 packs/sec) in parallel with an AirPCap sniffer to analyze the signal strength using WireShark.  This test runs several iterations in which the batch files send commands to tshark to generate temporary capture files for analysis.  The first couple of iterations run fine and give me the correct output, but around the third iteration Wireshark seems to crash and as a result doesn't generate the correct output files. I have tried debugging the issue by looking at the Performance management wikis.  

It is strange, though, because for a few months we had this test running fine and Wireshark had no issues.  Recently we re-imaged the computer to clean it up and changed from Vista to XP.  We also upgraded the memory from 1 GB to 4 GB. The only difference in the code is that we now have it automated to run all the iterations on a loop.  If anyone has any ideas as to why Wireshark is all of sudden on our system it would be very much appreciated.  I apologize for the crude grammar/syntax as I am writing this e-mail in a rush.  If anything else needs to be specified that I may have left out, please let me know.

Thank you,

Luis



Dual-Core, 800 MHz FSB with 4.0 MB of level 2 smart cache: Intel® Core™ 2 Duo processor  T7300 (2.00GHz)
Windows XP
4 GB RAM