Wireshark-dev: Re: [Wireshark-dev] Problems with release 1.4.2?
From: Bill Meier <[email protected]>
Date: Wed, 15 Dec 2010 12:15:33 -0500
On 12/15/2010 11:50 AM, Herbert Falk wrote:
Yes, Winpcap 4.1.2 is installed.  A build of 1.2.6 (on same machine) does
not throw this error.



I was in the process of migrating from 1.2.6 to 1.4.2 and this error
appeared.

OK: Let's simplify:

What happens for the following cmds:

dumpcap -v
dumpcap -h
dumpcap