Wireshark-dev: Re: [Wireshark-dev] Unable to import the plug in DLL
From: wsgd <[email protected]>
Date: Thu, 22 Jul 2010 21:54:25 +0200
Does the target machine have VC++2008 redistribuable installed (with the good version SP1 ...) ?
Do they use the same version of wireshark ?

Into config.nmake there is /MANIFEST:no specified for 2008.
You can remove it, if you need the manifest.


Olivier


MATHE MANOJ a écrit :
Hi all,

I had successful created a plug in & running fine on my machine.

Now the problem is with client machine, he was having separate wire shark setup (setup file created using wire shark code but created using some compiler), i compiled my code using C++2008 and now i am unable to import my dll into his system it show Error message "unable to import module " on starting of wireshark.
Can anyone help me out from this.

I read somw blogs on this, somany told me to use mt.exe to create dll by using manifest, but C++2008 doesnot generate any manifest.
Can anyone help mw on this. Please.

Thanks,

Manoj
------------------------------------------------------------------------

___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe

--
Wireshark Generic Dissector http://wsgd.free.fr