Wireshark-dev: Re: [Wireshark-dev] MacOS/X builds
From: Ian Schorr <[email protected]>
Date: Wed, 7 Jul 2010 11:26:56 +1000
r33458 Intel 64-bit now works for me.  A couple of recent builds,
including 33452, did not (32-bit did and still does).

r33458 PPC crashes for me, with:

2010-07-07 11:31:06.785 defaults[24422:10b]
The domain/default pair of (kCFPreferencesAnyApplication,
AppleAquaColorVariant) does not exist
2010-07-07 11:31:06.814 defaults[24423:10b]
The domain/default pair of (kCFPreferencesAnyApplication,
AppleHighlightColor) does not exist
dyld: Library not loaded: /usr/X11/lib/libpng12.0.dylib
  Referenced from:
/Applications/Wireshark.app/Contents/Resources/bin/wireshark-bin
  Reason: Incompatible library version: wireshark-bin requires version
42.0.0 or later, but libpng12.0.dylib provides version 36.0.0


On Wed, Jul 7, 2010 at 11:02 AM, Guy Harris <[email protected]> wrote:
>
> On Jul 6, 2010, at 1:35 PM, Guy Harris wrote:
>
>> There doesn't yet appear to be a 32-bit Intel .dmg for that build yet; the PPC build is still in progress - I'll check again after that finishes.  (I don't have Leopard at home, so I'll have to test it later at work anyway.)
>
> I didn't try the PPC build, as I have no PPC machines handy on which to try them (I have a PowerBook at home, but it's currently running Tiger), but I tried the r33458 32-bit .dmg on both Leopard and Snow Leopard and the r33458 64-bit .dmg on Snow Leopard, and they all worked.
>
> ___________________________________________________________________________
> Sent via:    Wireshark-dev mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-dev
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>             mailto:[email protected]?subject=unsubscribe
>