Wireshark-dev: Re: [Wireshark-dev] cannot load the module error
From: wsgd <[email protected]>
Date: Tue, 27 Apr 2010 20:25:18 +0200
Using VS2008 is the best solution.


If it is not possible.
For runtime error R6034, you can also look at :
- http://msdn.microsoft.com/en-us/library/ms235560%28VS.80%29.aspx

For the msvcr80.dll problem, see :
- http://www.microsoft.com/downloads/details.aspx?familyid=32bc1bee-a3f9-4c13-9c99-220b62a191ee&displaylang=en - http://www.microsoft.com/downloads/details.aspx?familyid=200b2fd9-ae1a-4a14-984d-389c36f85647&displaylang=en

Olivier

Graham Bloice a écrit :
On 27/04/2010 11:19, ankur madan wrote:
I have downloaded version 1.2.7 and installed it separatelly and i have copied the dllat *c:\program files\wireshark*. i have build version of wiresshark at *c:\wireshark*,through which i created my own dissector. so i copied the dll from *c:\wireshark\plugins to c:\program files\wireshark\plugins\1.2.7*
You can't use plugins built with VS2005 with a version of Wireshark that was not built with VS2005 due to the c run-time issues. You must either:
1) Build your plugin with the same version of VC as used to build the 
Wireshark installation, currently VC2008 for wireshark.org downloads.
2) Build a version of Wireshark *and install it* using the same 
version of VC used to build your plugin.
--
Regards,

Graham Bloice
------------------------------------------------------------------------

___________________________________________________________________________
Sent via:    Wireshark-dev mailing list <[email protected]>
Archives:    http://www.wireshark.org/lists/wireshark-dev
Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
             mailto:[email protected]?subject=unsubscribe

--
Wireshark Generic Dissector http://wsgd.free.fr