Wireshark-dev: [Wireshark-dev] warning messages while running wireshark - Version wireshark-1.2
From: "Nacham, NagaDeepthi (NagaDeepthi)" <[email protected]>
Date: Wed, 24 Feb 2010 17:47:43 +0530

Hi All,

 

I tried to build wireshark-1.2.6 on Linux-64 bit machine. The make was successful. I got the below mentioned messages when tried to run wireshark:

$ ./wireshark

 

(lt-wireshark:6837): Gdk-CRITICAL **: gdk_window_invalidate_rect: assertion `window != NULL' failed

 

(lt-wireshark:6837): Gdk-CRITICAL **: gdk_window_invalidate_rect: assertion `window != NULL' failed

 

Please find the attached screen shot for your reference. And could you please tell me the reason for these warning messages. Appreciate your kind help in this regard.

 

Thanks,

NagaDeepthi

Attachment: wireshark_warnings.jpg
Description: wireshark_warnings.jpg