Wireshark-dev: Re: [Wireshark-dev] Fwd: xsd support in wireshrk
From: Stephen Fisher <[email protected]>
Date: Mon, 1 Feb 2010 21:37:33 -0700
On Tue, Feb 02, 2010 at 07:20:47AM +0530, amar reddy wrote:

> currently i am using wireshark1.0.6 . i have some issues with this 
> version
> 
> 1. this version is not supporting XSDs
> 2.this version is not supporting DTDs with namespaces
> 
> can any one suggest me which version of wireshark supports this 
> issues?

I'm not familiar with Wireshark's support of those, but a good place to 
start would be to upgrade to the latest version of Wireshark first.  Use 
at least version 1.2.x (1.2.6 is the latest) as versions 1.0.x are 
legacy releases and have not had new features added in quite some time 
(only serious bug fixes).  The latest development release (1.3.2) is 
also available from the web-site and contains the latest greatest 
features, but is still in a constant state of development.


Steve