Wireshark-dev: Re: [Wireshark-dev] (no subject)
Date: Mon, 12 Oct 2009 05:39:14 +0200
I'm using zenwalk 6.2 and updated to revision 30528 and getting the error.

bash-3.1# ./autogen.sh
Checking for python.
aclocal -I ./aclocal-fallback
/usr/share/aclocal/dotconf.m4:5: warning: underquoted definition of
AM_PATH_DOTCONF
/usr/share/aclocal/dotconf.m4:5:   run info '(automake)Extending aclocal'
/usr/share/aclocal/dotconf.m4:5:   or see
http://sources.redhat.com/automake/automake.html#Extending-aclocal
libtoolize --copy --force
libtoolize: putting auxiliary files in `.'.
libtoolize: copying file `./ltmain.sh'
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR([m4])' to configure.in and
libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
autoheader
automake --add-missing --gnu
autoconf

Now type "./configure [options]" and "make" to compile Wireshark.

and i'm still getting the error.


On 10/11/09, Guy Harris <[email protected]> wrote:
>
> On Oct 11, 2009, at 5:46 AM, [email protected] wrote:
>
>> Hi guys, i'm using revision 30495 of the trunk wireshark and i'm
>> getting the following error
>
> Try updating again - I did and it built on my OS X machine (you appear
> to be building on some flavor of UN*X).  There may have been a problem
> in 30495 that broke the build.
> ___________________________________________________________________________
> Sent via:    Wireshark-dev mailing list <[email protected]>
> Archives:    http://www.wireshark.org/lists/wireshark-dev
> Unsubscribe: https://wireshark.org/mailman/options/wireshark-dev
>              mailto:[email protected]?subject=unsubscribe
>


-- 
Kalgecin
http://kalgecin.110mb.com
http://kalgecin.110mb.com/forums
http://kalgecin.blogspot.com