Wireshark-dev: [Wireshark-dev] Issues opening WireShark to view existing capture files.
From: "Chladek, Larry D." <[email protected]>
Date: Wed, 26 Aug 2009 15:48:34 -0500
I have recently downloaded and installed WireShark version 1.2.0 (SVN Rev 28753) for evaluation in preparation to replacing version .99.5 (SVN Rev 20677).
 
If I do not have a valid network connection when I open the tool (to just look at existing trace files), I get a "Please tell Microsoft about this problem" pop-up.
 
I am running on Windows XP SP3, on a Lenovo T61 laptop with 2 gig of memory and three NICs WireShark can see. The three NICs are:
 
"Adapter for generic dialup and VPN capture"
"Intel(R) 82566MM Gigabit Network Connection"
"Intel(R) Wireless WiFi Link 4965AGN"
 
If I connect to a network with any of my NICs, the application opens fine.
 
I have attached a doc file with screen shots of the information specific to this issue.
 
Thank you for your time.
 
Larry Chladek
WAN/LAN Administrator
Federated Mutual Insurance Companies
(507) 455-5735  Voice
(507) 446-4700  FAX
 
 
This e-mail and its attachments are intended only for the use of the addressee(s) and may contain privileged, confidential or proprietary information. If you are not the intended recipient, or the employee or agent responsible for delivering the message to the intended recipient, you are hereby notified that any dissemination, distribution, displaying, copying, or use of this information is strictly prohibited. If you have received this communication in error, please inform the sender immediately and delete and destroy any record of this message. Thank you.

Attachment: WireShark-issues.doc
Description: WireShark-issues.doc