Wireshark-dev: [Wireshark-dev] Bug 3564 and infiniband dissector issue resolution in 1.0.x seri
From: Matty Ronald <[email protected]>
Date: Tue, 11 Aug 2009 11:24:13 +0530
Hi All,

I'm currently using Wireshark-1.0.8.  I just read the
http://www.wireshark.org/security/wnpa-sec-2009-04.html
My query is that will we see bugs and issues addresed in
wnpa-sec-2009-04 be corrected in any future release of 1.0.x series?

Please let me know if there are any plans in future to fix following
vulnerabilities in 1.0.x series as i'm not keen on using gtk+2 support
which is mandatory in 1.2.1 version:
The AFS dissector could crash. (Bug 3564) Versions affected: 0.9.2 to 1.2.0
The Infiniband dissector could crash on some platforms. Versions
affected: 1.0.6 to 1.2.0

My query is that will we see bugs and issues addresed in
wnpa-sec-2009-04 be fixed in any future release of 1.0.x series?
Is it possible to fix this issues in 1.0.x series itself?

Thanks in advance. Any response to above mail will be highly appreciated.

Regards,
Matty