Wireshark-dev: Re: [Wireshark-dev] error during the compilation.
From: Jaap Keuter <[email protected]>
Date: Mon, 03 Aug 2009 19:02:17 +0200
Hi,

The scripting around this has recently been changed, so you may be right.
Gerald?

Thanx,
Jaap

[email protected] wrote:
Thank you Florent.

Installing subversion Cygwin package solves this problem.

I think this package should be checked by the "nmake -f Makefile.nmake verify_tools" because subversion seems to be mandatory to compile the trunk.

Regards,
------------------------------------------
Xavier OURCIERE.
France Telecom R&D
------------------------------------------



-----Message d'origine-----
De : [email protected] [mailto:[email protected]] De la part de DROUIN FLORENT
Envoyé : jeudi 30 juillet 2009 09:10
À : Developer support list for Wireshark
Objet : Re: [Wireshark-dev] error during the compilation.

If your error comes just after the make-version.pl, try to install the SVN package in cygwin.
Regards
Florent