Wireshark-dev: Re: [Wireshark-dev] configure.in:1562 missing plugins/Custom.m4
From: Guy Harris <[email protected]>
Date: Fri, 14 Nov 2008 19:28:20 -0800
On Nov 14, 2008, at 7:06 PM, Michael A. McCartney wrote:

./autogen.sh would not work at first saying that
autoconf had to be 2.60 or later.
That's true - we use features that were not present (or didn't work)  
in earlier versions.
So I had to grab and install autoconf-2.63 and m4-1.4.12
Wonderful:

	http://sources.redhat.com/cgi-bin/gnatsweb.pl?database=automake

PR 450, which indicates that automake up to 1.9.5 doesn't understand sinclude.
It appears that, now that we're using sinclude, we have to require  
either automake 1.9.6 or later, or automake 1.10 or later.
Try installing automake 1.9.6, and see if that works; if so, we'll  
update the requirements to be 1.9.6 or later, otherwise try automake  
1.10.