Wireshark-dev: Re: [Wireshark-dev] "tshark: This version of TShark was not built with support f
From: "Moheed Moheed Ahmad" <[email protected]>
Date: Sat, 14 Jun 2008 12:59:44 +0530
Hi yen,
 
use --with-pcap option in your configure.
 
Moheed

2008/6/9 yenan <[email protected]>:
Hi, folks, need help here!!

I am trying to build only tshakr in Linux, so I used  --disable-wireshark , the build passed, but finally I end up with follow error when I tried to execute tshark:

tshark: This version of TShark was not built with support for capturing packets
 
Is there any option I am missing, anyone have met such an error?
Any help will be greatly appreciated!

Thank you very much!
Nan



轻松把Hotmail下载到本地,试试 Windows Live Mail。 立即尝试!

_______________________________________________
Wireshark-dev mailing list
[email protected]
https://wireshark.org/mailman/listinfo/wireshark-dev




--
Moheed Moheed Ahmad