Wireshark-dev: Re: [Wireshark-dev] Should we support GTK+ 2.0[.x] and 2.2[.x], or just 2.4 and
From: "Luis EG Ontanon" <[email protected]>
Date: Mon, 21 Apr 2008 19:41:29 +0200
Should the fact that the "Older Versions" section in
http://www.gtk.org/download-linux.html
does not show anyone bellow 2.4 be taken as a hint on what to do?




On Mon, Apr 21, 2008 at 7:06 PM, Bill Meier <[email protected]> wrote:
> Guy Harris wrote:
>
> > Ulf Lamping wrote:
>  >
>  >>
>  >> So there are not that many places that could show problems here - the
>  >> problem we have seems to be a lack of tests if GTK 2.0/2.2 is still running.
>  >>
>
>  One data point:
>
>  The GTK+ version distribution in Wireshark bug reports not specifying
>  Windows as the OS and which give the GTK version is as follows:
>
>        1 GTK+ 2.0     [2006-11-03]
>        3 GTK+ 2.2     [2005-10-28]
>                       [2006-05-03]
>                       [2008-02-17]
>       64 GTK+ 2.4
>      144 GTK+ 2.6
>        4 GTK+ 2.7
>      114 GTK+ 2.8
>      158 GTK+ 2.10
>        2 GTK+ 2.11
>      149 GTK+ 2.12
>        1 GTK+ 2.15
>
>
>
>
>
>  _______________________________________________
>  Wireshark-dev mailing list
>  [email protected]
>  http://www.wireshark.org/mailman/listinfo/wireshark-dev
>



-- 
This information is top security. When you have read it, destroy yourself.
-- Marshall McLuhan