Wireshark-dev: [Wireshark-dev] Using glib 2.14.6-2 with gtk+ 2.12.8 on 1.0.0? (win32)
From: "Stig Bjørlykke" <[email protected]>
Date: Thu, 10 Apr 2008 08:46:59 +0200
Hi.

I have tried compiling 1.0.0 on a offline windows machine with glib
2.14.6-2 and gtk+ 2.12.8, as used in Makefile.nmake.  When running the
installed binary I get an error message about a missing symbol
g_assertion_message, and wireshark does not start.  Upgrading to glib
2.16.1 solves this problem.

Am I the only one getting this error with 1.0.0?
Which glib is used in the released version?


-- 
Stig Bjørlykke