Wireshark-dev: Re: [Wireshark-dev] dll works with Wireshark0.99.6a but not with Wireshark0.99.7
From: Stephen Fisher <[email protected]>
Date: Wed, 27 Feb 2008 22:11:23 -0700
On Thu, Feb 28, 2008 at 10:06:23AM +0530, A Verma wrote:

> I installed both the wireshark versions one by one and used the dll by 
> putting it in the plugins folder. It worked with Wireshark0.99.6a but 
> not with Wireshark0.99.7.
> 
> I am trying to recompile the dll with Wireshark0.99.7.
> 
> I am on the right path? Pls advice.

Yes, it needs to be compiled with each version you intend to use it 
with.  So compile it with 0.99.7 sources for use in 0.99.7.


Steve