Wireshark-dev: Re: [Wireshark-dev] dll works with Wireshark0.99.6a but not with Wireshark0.99.7
From: "A Verma" <[email protected]>
Date: Thu, 28 Feb 2008 10:06:23 +0530
Hi,
I installed both the wireshark versions one by one and used the dll by putting it in the plugins folder.
It worked with Wireshark0.99.6a but not with Wireshark0.99.7.
 
I am trying to recompile the dll with Wireshark0.99.7.
 
I am on the right path? Pls advice.
 
Thanks!
regards,
Ashna

 
On 2/28/08, Stephen Fisher <[email protected]> wrote:
On Thu, Feb 28, 2008 at 09:32:34AM +0530, A Verma wrote:

> We had a custom packet dissector plugin (dll) that worked with
> wireshark.
>
> It works fine till version Wireshark0.99.6a but not with
> Wireshark0.99.7. What could be the reason?

Did you recompile the plug-in agaist Wireshark 0.99.7 or try to use the
same file from the compilation against 0.99.6 (this often won't work)?


Steve

_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev