Wireshark-dev: Re: [Wireshark-dev] Problems in detecting a new plugin in wireshark-gtk2
From: Merlin Hooze <[email protected]>
Date: Fri, 15 Feb 2008 00:35:13 -0800 (PST)
Hello ,

No, I am using an older source "wireshark-0.99.6" .
And I installed 0.99.7.

Since the documentation said to use VS 2005EE , I used that for compiling 
wireshark-0.99.6, with my plugin.
As you said, I can create a new installer , but if the installer present in net is compiled with MS Version 6, I will have a problem distributing this new plugin dll to my colleagues who download wireshark from net.
Is any installer planned to be released with MS VS 2005 ?

Thanks !

--- On Fri, 2/15/08, Stephen Fisher <[email protected]> wrote:
From: Stephen Fisher <[email protected]>
Subject: Re: [Wireshark-dev] Problems in detecting a new plugin in wireshark-gtk2
To: [email protected], "Developer support list for Wireshark" <[email protected]>
Date: Friday, February 15, 2008, 8:22 AM

This may have to do with the different compiler versions.  The one you 
download from the net is still compiled with Visual C++ 6.0 whereas you 
are using VS 2005.  Try following the steps to create an installer for 
your compiled version and install it.  The plug-in will automatically be 
put in the right place also.  This may also have to do with different 
versions - are you compiling with the SVN code (0.99.8) and downloading 
the latest release (0.99.7)?  We do not guarantee the plug-in API to be 
the same between versions.

P.S. Do not send HTML-only messages to the list.  Some of us have 
text-only e-mail readers and we have to take extra steps to read an 
HTML-only message.


Steve


      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ