Wireshark-dev: Re: [Wireshark-dev] Install from dmg fail OSX 10.4.11 Wireshark 0.99.5c
From: Guy Harris <[email protected]>
Date: Thu, 10 Jan 2008 15:33:16 -0800
On Jan 9, 2008, at 4:00 PM, John Obelenus wrote:

Wireshark 0.99.5c i386

It seems to install all the dependencies, goes to install Wireshark,
seems to work - I can't catch the next message, seems to want to run a
post install script and fails.  It says to please try installing
again.

I have Fink 0.24.17
If you're trying to install the Wireshark package from Fink, you  
should probably ask the Fink maintainers about this; we don't produce  
the Fink packages ourselves.
Or you could try the other "Fink package" of Wireshark:

	http://www.finkconsulting.com/page7.php

If that's what you tried to install, perhaps Andreas will answer on that one.
I have the most up to date X11 - I downloaded the update, thinking I
might need it, and tried to install, and said I was already up to
date.
By "most up to date X11" do you mean some third-party X11 or X11.app?