Wireshark-dev: Re: [Wireshark-dev] code coverage measurement for a dissector?
From: Németh Márton <[email protected]>
Date: Sat, 05 Jan 2008 09:57:42 +0100
Hi,

my code coverage measurement is working after upgrading libtool

from version: ltmain.sh (GNU libtool) 1.5.22 Debian 1.5.22-4 (1.1220.2.365 2005/12/18 22:14:06)
to: ltmain.sh (GNU libtool) 1.5.24 Debian 1.5.24-2 (1.1220.2.456 2007/06/24 02:25:32)

AND running ./autogen.sh again.

I created a page http://wiki.wireshark.org/Development/CodeCoverage where all
the steps are described.

	Márton Németh