Wireshark-dev: Re: [Wireshark-dev] WdpPack version?
From: "Gianluca Varenni" <[email protected]>
Date: Wed, 28 Nov 2007 09:46:07 -0800
As a matter of fact, there's not much difference between the 3.1 devpack and the 4.0.2 one (some typos here and there, fixes to the samples, but the include and lib files have not been changed that much).
If you are planning to migrate to a new WinPcap devpack, I suggest you to 
try the devpack for 4.1beta2. I've been working a lot in cleaning up the 
devpack, removing files that shouldn't have been there (including licensing 
issues). And I'd like to have feedback on that. I can tell you for sure that 
the new devpack breaks the wireshark compilation (I've tried it myself a 
month ago), mainly due to the definition of all the structures related to 
802.11 that been redefined in the wireshark sources, but I don't know what 
is the best way to fix those things.
Have a nice day
GV



----- Original Message ----- From: "Graham Bloice" <[email protected]>
To: "Developer support list for Wireshark" <[email protected]>
Sent: Wednesday, November 28, 2007 9:01 AM
Subject: [Wireshark-dev] WdpPack version?


Currently the win32 Makefile.nmake calls for WpdPack  3.1.  As the
current version is 4.0.2 shouldn't this be updated?

--
Regards,

Graham Bloice

_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev