Wireshark-dev: Re: [Wireshark-dev] Wireshark 0.99.7pre1 is now available
From: "Graeme Lunt" <[email protected]>
Date: Tue, 27 Nov 2007 10:02:17 +0100
Chris,

> FYI: I was able to successfully build the U3 installer using the latest SVN version (currently 23616).  So hopefully whatever changes were made post-0.99.7pre1 to get this to work were applied to the upcoming 0.99.7 trunk.  Unfortunately, the portable apps installer still fails.  I think it fails because I had already built the U3 installer and so some (28) dll's were already marked as being "packed by UPX", which caused the following to happen:

This should be OK. The U3 packaging runs UPX across all the dlls - so
if some haven't changed then they will be flagged as being already
packed. This shouldn't cause a problem.

I'll have a look and see what why the PortableApps package fails. When
you say fails - you mean it doesn't build the .paf.exe? Or when you
try to install it on the USB stick it fails? Or when you try to run
the installed WiresharkPortable, that fails?

Graeme