Wireshark-dev: Re: [Wireshark-dev] Wireshark 0.99.7pre1 is now available
From: Gerald Combs <[email protected]>
Date: Sun, 25 Nov 2007 10:01:34 -0800
Radek Vokál wrote:
 We've also switched from net-snmp to libsmi for OID resolution.
- Does this mean that net-snmp is no longer supported and we have to
switch to libsmi or is it either/or?
0.99.7 will drop the option to link with Net-SNMP in favor of libsmi. 
The changes allow filtering on MIB variables directly, e.g. 
'SNMPv2-MIB.sysUpTime < 360000' or 'SNMPv2-MIB.sysDescr contains "TRS-80"'