Wireshark-dev: Re: [Wireshark-dev] 0.99.6 build problems on Windows
From: Gerald Combs <[email protected]>
Date: Fri, 05 Oct 2007 15:57:37 -0700
Graham Bloice wrote:
> Personally, when I used VC6 I always built with the SDK includes.  The
> VC6 toolchain and standard includes were so old it was essential,
> certainly for my day job.  However, I see the Developers Guide claims
> that it isn't required.  I'd be interested to know if the buildbot
> (which still uses VC6) has the SDK installed.  Maybe Gerald can comment.

The Windows builder has the "Microsoft Platform SDK for Windows Server 2003 r2"
installed, but it doesn't look like it's registered with Visual Studio 6.