Wireshark-dev: Re: [Wireshark-dev] win32 buildbot unhappy
From: Gerald Combs <[email protected]>
Date: Fri, 24 Aug 2007 14:59:28 -0700
It's compiling OK now, but it's hanging on one of the capture tests.

Jeff Morriss wrote:
I hope so, but it appears to have worked before my change and not after, so... I'm a bit nervous.
Luis EG Ontanon wrote:
The question is can winpcap capture on a virtual interface of a virtual machine?

I think it is waiting for a click (as it happened already in the past).

I think tests that assume anything being available on the system
should be run with by a special target but not by the "all" target.

Luis

On 8/24/07, Jeff Morriss <[email protected]> wrote:
Gerald Combs wrote:
Graham Bloice wrote:
The buildbot is reporting a permission problem.
It looks like the GUI crashed during the "capture 10 packets" test, and
Windows popped up the "Wireshark has encountered a problem..." dialog.
I'll tweak the error reporting settings on the builder.
Uh oh, that makes it sound like my recent change (22587) might have
broken something (especially since the buildbot hasn't successfully made
a build including that change yet).

But I don't see a problem doing a "capture 10 packets" test here:

wireshark-gtk2\wireshark.exe [-i 4] -k -c 10 -Q

(I assume that's what the buildbot is doing?)

Anybody else (on Windows) seeing a problem?
_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev

_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev