Wireshark-dev: [Wireshark-dev] version `GLIBC_2.4' not found
From: "Manuel Jung" <[email protected]>
Date: Fri, 24 Aug 2007 10:40:30 +0200
Hello,

I have coded 2 plugins for wireshark. I builded them on a system which i configured with "configure --disable-gtk2". When I copy these compiled plugins to another system which doesn't have glibc in version 2.4 and start "tshark -v" then tshark loads one plugin but not the other. The error message occurred:

tshark: Couldn't load module /usr/lib/wireshark/plugins/0.99.2/udotcp.so: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/wireshark/plugins/0.99.2/udotcp.so)

But the two plugins has the same Makefiles (only with other packet-xxx.c). But why does one plugin works and the other not?
-- 
Psssst! Schon vom neuen GMX MultiMessenger gehört?
Der kanns mit allen: http://www.gmx.net/de/go/multimessenger