Wireshark-dev: Re: [Wireshark-dev] Bugzilla error: Insecure dependency in exec
From: Gerald Combs <[email protected]>
Date: Mon, 20 Aug 2007 17:13:08 -0700
This might be related to this bug: https://bugzilla.mozilla.org/show_bug.cgi?id=340538
However, we're running 2.22.2, which is supposed to include the fix.

Shaun Jackman wrote:
I saw the following error when I added an attachment to a bug.

Cheers,
Shaun

Software error:

Insecure dependency in exec while running with -T switch at
/usr/local/lib/perl5/site_perl/5.8.8/Mail/Mailer/sendmail.pm line 16,
<fh00001wireshark-mpeg.diff> line 1.

For help, please send mail to the webmaster
(webmaster[AT]wireshark.org), giving this error message and the time
and date of the error.
Content-Type: text/html; charset=UTF-8

Changes Submitted
Attachment #798 to Bug #1753 Created
Email sent to: [email protected]
Excluding: [email protected]
If you wish to tweak the kinds of mail Bugzilla sends you, you can
change your preferences.
	Go back to bug #1753
_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev