Wireshark-dev: Re: [Wireshark-dev] pidl license question
From: "Luis EG Ontanon" <[email protected]>
Date: Sun, 12 Aug 2007 13:36:51 +0200
On 8/12/07, Ulf Lamping <[email protected]> wrote:
> Joerg Mayer schrieb:

> Another thing would be to use code/data from GPLv3 samba, which is a
> problem as GPLv2 and v3 is *not* compatible. In addition: If the samba
> tools would start to include GPLv3 headers into the generated files, we
> must stop using them - or keep an older version!

... or kindly ask them to dual-license those.

-- 
This information is top security. When you have read it, destroy yourself.
-- Marshall McLuhan

Propertarianism joined to capitalist vigor destroyed meaningful
commercial competition, but when it came to making good software,
anarchism won.
-- Eben Moglen