Wireshark-dev: Re: [Wireshark-dev] Wireshark libpcap.so dependency
From: Jeff Morriss <[email protected]>
Date: Thu, 09 Aug 2007 11:20:06 -0400
Harmeet Sawhney wrote:
Hi,
I am working on wireshark-0.99.5 on Montavista Linux(Version:2.4). I need
to know which version of libpcap.so is required to build wireshark in
Montavista linux and what are the dependencies of wireshark on libpcap.
Does wireshark has any dependencies on Linux Version?
If you're building Wireshark then it should work with whatever version 
of libpcap you have (just make sure you've got both the library and the 
header files installed).