Wireshark-dev: [Wireshark-dev] Mac Problems
From: Alex <[email protected]>
Date: Fri, 03 Aug 2007 18:56:31 -0400
Whenever I try to build Wireshark on my iMac G5 running Mac OSX 10.4.10 I get a large number of errors.
The configure script works and prints this:
The Wireshark package has been configured with the following options.
                    Build wireshark : yes
                       Build tshark : yes
                     Build capinfos : yes
                      Build editcap : yes
                      Build dumpcap : yes
                     Build mergecap : yes
                    Build text2pcap : yes
                      Build idl2wrs : yes
                      Build randpkt : yes
                       Build dftest : yes

                     Install setuid : no
                        Use plugins : yes
                   Build lua plugin : no
                   Build rtp_player : no
                Use GTK+ v2 library : yes
                        Use threads : no
             Build profile binaries : no
                   Use pcap library : yes
                   Use zlib library : yes
                   Use pcre library : yes
               Use kerberos library : yes (MIT)
               Use GNU ADNS library : no
             Use GNU crypto library : no
             Use SSL crypto library : no
           Use IPv6 name resolution : yes
               Use Net-SNMP library : no
                 Use gnutls library : no
And when I run make I get a large amount of errors. I've pasted the entire output at http://rafb.net/p/WEHYpV85.html .
It ends with this:
collect2: ld returned 1 exit status
make[2]: *** [wireshark] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2

Can anyone help me?

Alex Hofer