Wireshark-dev: Re: [Wireshark-dev] Error: wireshark.exe is not a valied Win32application
From: Alex Lindberg <[email protected]>
Date: Fri, 15 Jun 2007 21:00:39 -0500
I have tried both the current GA release 0.99.5 tarball and the "trunk" svn
release called 0.99.6 in config.nmake.

Both behaved the same when installed on a W2k.  wireshark.exe not a valid
Win32 application.

Thanks.

Alex Lindberg

Anders Broman (AL/EAB) wrote:

> Hi,
> What version of Wireshark are you trying to build?
> From SVN, tarball, 0.99.5 sources?
> There was some discussions previously about "manifest" files missing
> from the installer.
> Which may be fixed now.
> Regards
> Anders
>