Wireshark-dev: [Wireshark-dev] plugin / wireshark versions
From: "Lars Worsaae" <[email protected]>
Date: Thu, 12 Apr 2007 14:32:39 +0200
Should be possible to reuse a plugin dll with multiple version of wireshark?

Without recompiling it - that is. Or does my users have to select specific
plugins for specific wireshark distributions

I made  a dissector plugin with 0.99.6 and it works almost with 0.99.5

The only problem is that the enum defined in column_info.h have been
extended with COL_DELTA_TIME_DIS in 0.99.6

This makes my plugin use the wrong columns when it assign column
content when run in 0.99.5

Rgds Lars