Wireshark-dev: Re: [Wireshark-dev] gentoo section addition to user guide
From: Stephen Fisher <[email protected]>
Date: Fri, 29 Dec 2006 13:01:45 -0800
On Mon, Dec 18, 2006 at 12:44:01AM +0100, Sebastien Tandel wrote:

>    May you add in the Debian/Ubuntu section (at least for these 
> distributions, I don't know for others) that if they want compile 
> wireshark with gtk+2, they have to install libxext6-dev, libxi-dev, 
> libxrandr-dev as they probably won't be. I think it is "only" a 
> problem of dependencies with the package gtk+2-dev (which could be 
> resolved one day) but, believe me, it is not really easy to pinpoint 
> the final problem when ./configure tells you don't have gtk+2 on your 
> machine! ;)

Is there any chance the maintainers of the gtk+2-dev package could fix 
this problem?  Have you tried contacting them?  If not, would you mind 
writing up a simple section and I'll format it for the user's guide and 
place it in there as I've never even used Debian or Ubuntu.


Steve