Wireshark-dev: Re: [Wireshark-dev] build problem
From: "Prokash Sinha" <[email protected]>
Date: Sun, 24 Dec 2006 20:35:36 -0800
I've been able to get back to automake 1.6, but autoconf seems to be sticky. ( Not sure if it is a dependency). I can't seem to uninstall this. Also there seem to be no autconf 2.52 on cygwin.com auto installation !
 
 By the way the problem is still there with automake 1.6 and autoconf 2.60
 
-pro

 
On 12/24/06, Stephen Fisher <[email protected]> wrote:
On Sun, Dec 24, 2006 at 06:08:30PM -0800, Prokash Sinha wrote:

> I checked thru the environment ( as per the document: Developers
> guide) to see all the required dev tools are installed correctly.

> [email protected] ~/wireshark
> $ python -V
> Python 2.4.3

Python 2.4.3 is what I use successfully.

> What could be the problem in my configuration ?

What version of automake and autoconf are you using?  (automake
--version and autoconf --version).  I am using automake 1.6 and autoconf
2.52.  I've had strange problems with some of the other versions.


Steve
_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev