Wireshark-dev: Re: [Wireshark-dev] gentoo section addition to user guide
From: Sebastien Tandel <[email protected]>
Date: Mon, 18 Dec 2006 00:44:01 +0100
Steve,


   while we're discussing about "UNIXish" things ... :)

   May you add in the Debian/Ubuntu section (at least for these
distributions, I don't know for others) that if they want compile
wireshark with gtk+2, they have to install libxext6-dev, libxi-dev,
libxrandr-dev  as they probably won't be. I think it is "only" a problem
of dependencies with the package gtk+2-dev (which could be resolved one
day) but, believe me, it is not really easy to pinpoint the final
problem when ./configure tells you don't have gtk+2 on your machine! ;)

Regards,
Sebastien Tandel


Stephen Fisher wrote:
> On Sun, Dec 17, 2006 at 09:11:22PM +0100, Ulf Lamping wrote:
>   
>> Isbaran Akcayir wrote:
>>     
>
>   
>>> I was reading users guide and thought it would be useful to add a 
>>> section for installing wireshark on gentoo linux.
>>>       
>
>   
>> Could some of the "UNIXish" guys have a look at this and change the 
>> user's guide accordingly?
>>     
>
> Done as SVN revision 20143.  I also added a section for installing 
> through FreeBSD packages.
>
>
> Steve
>
> _______________________________________________
> Wireshark-dev mailing list
> [email protected]
> http://www.wireshark.org/mailman/listinfo/wireshark-dev
>