Wireshark-dev: Re: [Wireshark-dev] [Patch] capture_if_details_dlg.c
From: Ulf Lamping <[email protected]>
Date: Sat, 09 Dec 2006 11:11:53 +0100
Gisle Vanem wrote:
The latest AirPcap (2.0beta) installer includes a sub-installer for
WinPcap 4.0 beta2. So in order to use the latest AirPcap, we should avoid
the "Unknown WinPcap version might crash or fail!" dialogue (npf.sys ver.
4.0.0.655 should be fully backward compatible with previous 4.x versions).
Patch attached.
Thanks!

I've committed your patch and also the recently "released" beta3 version, too.
Regards, ULFL