Wireshark-dev: [Wireshark-dev] [Patch] capture_if_details_dlg.c
From: Gisle Vanem <[email protected]>
Date: Tue, 21 Nov 2006 15:49:37 +0100
The latest AirPcap (2.0beta) installer includes a sub-installer for
WinPcap 4.0 beta2. So in order to use the latest AirPcap, we should avoid
the "Unknown WinPcap version might crash or fail!" dialogue (npf.sys ver.
4.0.0.655 should be fully backward compatible with previous 4.x versions).

Patch attached.

--gv

Attachment: capture_if_details_dlg.diff
Description: Binary data