Wireshark-dev: [Wireshark-dev] Update to use the latest gtk 2.8 glib and pango libraries.
From: "Anders Broman" <[email protected]>
Date: Sun, 12 Nov 2006 23:23:43 +0100
Hi,
I have:

Update to use the latest gtk 2.8 glib and pango libraries.
Note from a mail on gtk dev list:
-rwxr-xr-x    1 tml      Administ   224510 Oct  3 18:35 libpango-1.0-0.dll
-rwxr-xr-x    1 tml      Administ    37952 Oct  3 18:35
libpangocairo-1.0-0.dll
-rwxr-xr-x    1 tml      Administ    58749 Oct  3 18:35
libpangowin32-1.0-0.dll

(That's the relevant DLLs from the "bin" folder in Pango 1.14.5, where
the module(s) are built-in into the DLLs, so no
lib/pango/1.5.0/modules folder is needed.)

Please run distclean and setup again.
BR
Anders