Wireshark-dev: Re: [Wireshark-dev] Cannot open include file: 'winposixtype.h'
From: "Ravi Kondamuru" <[email protected]>
Date: Sun, 13 Aug 2006 09:18:19 -0700

That fixed the compilation error!! thanks
Ravi.

On 8/13/06, Ulf Lamping <[email protected]> wrote:
Ravi Kondamuru wrote:
> Hi,
>
> I have been getting this compilation error. I did try to distclean,
> verify_tools to check for any new libraries to be included for
> compilation. That did not help. Anyone has ideas on what might be
> causing this issue.
>
You'll need to run the setup target again, as this loads a new version
of a library (gnutls-1.5.0-1), fixing this.

I've ran into this a lately ...

Regards, ULFL
_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev