Wireshark-dev: Re: [Wireshark-dev] Ethereal to Wireshark issues
From: "Steve Grinwis" <[email protected]>
Date: Tue, 25 Jul 2006 09:16:28 -0400
Yes.  I built Wireshark from source, so that I know that my build
environment is sane, then built my plug-in.  


-----Original Message-----
From: [email protected]
[mailto:[email protected]] On Behalf Of Jaap Keuter
Sent: Tuesday, July 25, 2006 4:53 AM
To: Developer support list for Wireshark
Subject: Re: [Wireshark-dev] Ethereal to Wireshark issues

Hi,

Did you recompile them? See http://wiki.wireshark.org/KnownBugs under
the
header "Not a Bug"

Thanx,
Jaap

On Mon, 24 Jul 2006, Steve Grinwis wrote:

>
> Hi,
>
> I'm still having issues with getting my plug-in, which worked fine
with
> Ethereal, to work with Wireshark.  I keep getting the error
> "Couldn't load module (path)\xxxx.dll:  The specified module could not
> be found.
>
> The only thing I can think of is that there was no "plugins\0.99.2"
> directory. So I made it myself and put my plug-in inside it.
>
> Does that make sense?  Any potential ID10T errors to watch out for
with
> this kind of thing?  I've been pounding away at this for like 2 days
on
> and off, and nothing so far.
>
> Thanks
>
> Steve

_______________________________________________
Wireshark-dev mailing list
[email protected]
http://www.wireshark.org/mailman/listinfo/wireshark-dev



---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.