Wireshark-dev: Re: [Wireshark-dev] libcrypt: need version 1.1.42 or higher
From: Joerg Mayer <[email protected]>
Date: Tue, 25 Jul 2006 07:17:41 +0200
On Tue, Jul 25, 2006 at 12:50:04PM +0800, Jeff Morriss wrote:
> According to this page:
> 
> http://lists.gnupg.org/pipermail/gnupg-announce/2003q3/000155.html
> 
> the 'gcry_cipher_hd_t' structure didn't show up until 1.1.42.  Changing 
> the minimum version in "configure.in":
> 
> > # libgrypt
> > AM_PATH_LIBGCRYPT(1.1.42,
> 
> fixed my compile.  I don't know if a version newer than that is needed, 
> but could someone check in at least this change?

Committed revision 18789.

thanks!
       Joerg
-- 
Joerg Mayer                                           <[email protected]>
We are stuck with technology when what we really want is just stuff that
works. Some say that should read Microsoft instead of technology.