Wireshark-bugs: [Wireshark-bugs] [Bug 7409] New: Lua bindings not compatible with 5.2
Date: Tue, 26 Jun 2012 09:42:55 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7409

           Summary: Lua bindings not compatible with 5.2
           Product: Wireshark
           Version: 1.8.0
          Platform: SPARC
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
The detection for the Lua support requires the presence of luaL_register in
liblua.so. However, this
function is deprecated in Lua 5.2 and no longer exists as described here:
  http://lua-users.org/wiki/LuaFiveTwo


--

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.