Wireshark-bugs: [Wireshark-bugs] [Bug 7408] New: error: no dependency information found for debi
Date: Tue, 26 Jun 2012 05:43:03 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7408

           Summary: error: no dependency information found for
                    debian/wireshark-common/usr/lib/wireshark/libwsutil.so
                    .2 (used by debian/wireshark/usr/bin/wireshark)
           Product: Wireshark
           Version: 1.8.0
          Platform: x86-64
        OS/Version: Ubuntu
            Status: NEW
          Severity: Major
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
wireshark 1.8.0 building in Ubuntu 12.04
--
dpkg-shlibdeps: error: no dependency information found for
debian/wireshark-common/usr/lib/wireshark/libwsutil.so.2 (used by
debian/wireshark/usr/bin/wireshark).
dh_shlibdeps: dpkg-shlibdeps -Tdebian/wireshark.substvars
debian/wireshark/usr/bin/wireshark returned exit code 2
make[1]: *** [binary-arch] Error 2

sudo aptitude search libwsutil|egrep ^i
i   libwsutil-dev                   - network packet dissection utilities
librar
i A libwsutil1                      - network packet dissection utilities
librar

packages installed :(

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.