Wireshark-bugs: [Wireshark-bugs] [Bug 7392] New: When playing RTP stream position in stream miss
Date: Thu, 21 Jun 2012 17:18:54 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7392

           Summary: When playing RTP stream position in stream missing and
                    display malformed and blanks as it plays
           Product: Wireshark
           Version: 1.8.0
          Platform: x86
        OS/Version: Windows 7
            Status: NEW
          Severity: Normal
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Build Information:
Version 1.8.0 (SVN Rev 43431 from /trunk-1.8)

Copyright 1998-2012 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled (32-bit) with GTK+ 2.24.10, with Cairo 1.10.2, with Pango 1.30.0, with
GLib 2.32.2, with WinPcap (4_1_2), with libz 1.2.5, without POSIX capabilities,
with SMI 0.4.8, with c-ares 1.7.1, with Lua 5.1, without Python, with GnuTLS
2.12.18, with Gcrypt 1.4.6, with MIT Kerberos, with GeoIP, with PortAudio
V19-devel (built Jun 21 2012), with AirPcap.

Running on 32-bit Windows 7 Service Pack 1, build 7601, with WinPcap version
4.1.2 (packet.dll version 4.1.0.2001), based on libpcap version 1.0 branch
1_0_rel0b (20091008), GnuTLS 2.12.18, Gcrypt 1.4.6, without AirPcap.

Built using Microsoft Visual C++ 10.0 build 40219

--
When an RTP stream is played the Audio display is malformed and the bar showing
the position in the stream is missing. As the stream is played the Audio
display goes blank like its not being updated. This last worked in V1.6.9. I
never tested any V1.7.x versions. It didn't work in any of the 1.8.0 RC
versions.

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.