Wireshark-bugs: [Wireshark-bugs] [Bug 6973] Add a new toolbar for channel setting on nl80211 wir
Date: Wed, 20 Jun 2012 10:17:38 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=6973

Jeff Morriss <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|[email protected]   |

--- Comment #24 from Jeff Morriss <[email protected]> 2012-06-20 10:17:38 PDT ---
(In reply to comment #22)
> (In reply to comment #21)
> > (In reply to comment #19)
> > > * Drop libnl1 support. Any distro new enough to compile WS will have at least
> > > libnl2.
> > 
> > FWIW my normal development system (Fedora 10) has libnl-1.1-5.
> 
> I kinda saw that coming :) F10 reached end of life 2.5 years ago. Note that WS

Yeah, but have you /used/ the UI in the newer Fedoras? ;-)  (Yes, I
run--barely--the newer Fedoras at home.)

Anyway, I just wanted to point out that it is possible to build with older
distros.

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.