Wireshark-bugs: [Wireshark-bugs] [Bug 6396] Added cursor type decoding to MySQL dissector
Date: Tue, 27 Sep 2011 10:03:08 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=6396

--- Comment #4 from András Veres-Szentkirályi <[email protected]> 2011-09-27 10:03:08 PDT ---
(In reply to comment #3)
> Minor Q: Does it make any sense (and is it possible) to show "unused" if the
> MYSQL version is less than 5.0 and show the flags if version is >= 5.0.

It would make sense, but I'm not sure whether it is possible or not -- it's the
first time I'm hacking around in Wireshark code. I tried asking on #wireshark
at Freenode, but got no answers regarding the availability of previous packets
in the context of the dissector.

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.