Wireshark-bugs: [Wireshark-bugs] [Bug 6331] GTK+ is out of date?? Build info says one thing, det
Date: Sun, 11 Sep 2011 05:56:33 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=6331

--- Comment #3 from wkitty42 <[email protected]> 2011-09-11 05:56:32 PDT ---
thank you, anders and gerald, for your feedback... i was considering visiting
the GTK site and downloading the latest version but then thought that maybe
wireshark might not work properly with the new libs... so i came here to search
and try to find out...

as for Secunia PSI actually checking the vulnerabilities, i don't know... i'm
not sure how or where they get the version info but i was surprised that the
dll reports one version when its properties are viewed while something is
evidently reporting an older version upon query... i have a few other programs
that use GTK libraries and am currently researching to see if one of those may
have this older dll loaded which might be confusing things...

more to come :)

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.