Wireshark-bugs: [Wireshark-bugs] [Bug 6309] New: DVB-CI / CI+ CAM upgrade resource
Date: Sun, 4 Sep 2011 11:00:46 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=6309

           Summary: DVB-CI / CI+ CAM upgrade resource
           Product: Wireshark
           Version: SVN
          Platform: Other
        OS/Version: All
            Status: NEW
          Severity: Enhancement
          Priority: Low
         Component: Wireshark
        AssignedTo: [email protected]
        ReportedBy: [email protected]


Created an attachment (id=6924)
 --> (https://bugs.wireshark.org/bugzilla/attachment.cgi?id=6924)
CI+ CAM upgrade resource, patch needs #6307 and #6308

Build Information:
TShark 1.7.0 (SVN Rev 38877 from /trunk)

Copyright 1998-2011 Gerald Combs <[email protected]> and contributors.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

Compiled (64-bit) with GLib 2.16.6, with libpcap 0.9.8, with libz 1.2.3.3,
without POSIX capabilities, with threads support, without SMI, without c-ares,
without ADNS, without Lua, with Python 2.5.2, with GnuTLS 2.4.2, with Gcrypt
1.4.1, with MIT Kerberos, without GeoIP.

Running on Linux 2.6.29.1, with locale en_US, with libpcap version 0.9.8, with
libz 1.2.3.3.

Built using gcc 4.3.2.

--
Dear all,

the attached patch (against r38877 and #6307, #6308) implements the CAM upgrade
resource from section 14.3 of the CI+ specification.

Thanks for review and merging.

Best regards,

   Martin

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are watching all bug changes.