Wireshark-bugs: [Wireshark-bugs] [Bug 5977] Automatic fuzztest not possible with openSAFETY when
Date: Wed, 1 Jun 2011 01:21:49 -0700 (PDT)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5977

Stig Bjørlykke <[email protected]> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |[email protected]

--- Comment #2 from Stig Bjørlykke <[email protected]> 2011-06-01 01:21:48 PDT ---
I don't think it's a dissector bug when plugins are not available, just missing
features.  I don't think Wireshark should ever abort() on this, just ignore it
and move on.  Maybe add a item to the tree describing what the warning does, as
the warnings are not always displayed to the user.

-- 
Configure bugmail: https://bugs.wireshark.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.